Traktor Remix Decks Mapping Overview

This is an overview of the Electrix Tweaker mapping for Traktor’s Remix Decks. This mapping requires Traktor Pro¬†2.6.2 or higher. It is available on the downloads page